BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

Te supără vreun piston? Vreo roată? Vreo bujie? Doar n-or fi de capul lor! Postează aici şi ceata-ţi va sări în ajutor! Sau în cap...
Avatar utilizator

Autorul subiectului
AdrianS
Administrator
Administrator
Mesaje: 498
Membru din: 26 Ian 2013, 20:16
Vehicule deţinute: Jawa 250 1956, Dnepr MT-10.36 1979, Dacia Logan MCV2 2016, BMW R100RT 1995
Localitate: Bucureşti
A mulţumit: 12 ori
I-a fost mulţumit: 1 dată
Zodiac:
Vârsta: 30
Contact:

BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#1

Mesaj necitit de AdrianS » 17 Aug 2019, 23:01

Am reuşit să-mi iau un vis: un boxer de la mama lui, anume BMW R100RT Classic - an de fabricaţie 1995. I-am făcut şi topic, în care încă-i scriu povestea.
IMG_20190716_125131.jpg
Din păcate, se pare că am supărat ceva rânduieli karmice printre stele, că abia au trecut două zile de la înmatriculare şi am rămas cu motocicleta-n drum tocmai când mi-era lumea mai dragă. Deschid acest topic pentru a documenta peripeţiile prin care mă trece această problemă. Această primă postare este anacronică faţă de cele care urmează în josul paginii, care au fost mutate la rândul lor de pe topicul lui @luca.stere. Am făcut această mutare fiindcă îi parazitam pe nedrept acel topic.

Premisa:
  • 139.000 km
  • proprietarul anterior a fost o doamnă în etate (al doilea proprietar german şi ultimul înainte de mine); motocicleta n-a fost batjocorită, deşi am mai găsit şuruburi lipsă şi şaibe puse invers pe alocuri
  • instalaţie electrică în stare foarte bună, aparent neumblată aiurea
  • bobină de inducţie Bosch 0-221-500-203
    bobina Bosch.jpg
  • modul de aprindere electronică Telefunken 12-14.1 244 477, cu scris turcoaz şi emblema BMW
    IMG_20190811_200611.jpg
  • "tulumbă" de aprindere cu avans centrifugal şi senzor Hall; o ureche ruptă şi lipită cândva cu o răşină care s-a fărâmat în mâna mea când am umblat acolo; vorbim mai târziu despre asta
    IMG_20190815_201001.jpg
  • zi toridă de August
Simptome:
  • motocicleta mergea strună când a rămas brusc fără scânteie pe la 60 km/h, la ieşirea dintr-o localitate
  • am ştiut din prima că-i problemă electrică deoarece motorul a pierit brusc, pe ambii cilindri; o problemă de alimentare nu se manifestă niciodată aşa de abrupt
  • rateu pe tobă când motorul a decelerat aproape complet, semnalând revenirea de scurtă durată a scânteii la turaţie mică. De reţinut acest amănunt!
  • motocicleta putea fi repornită, dar pierea imediat; posibilă pierdere a scânteii sincronizată cu stingerea martorului de încărcare (amănunte într-o postare ulterioară)
Prima mea bănuială: bobina de inducţie. Se va dovedi incorectă, deşi am păţit ceva identic cu Niprul în arşiţa unui ambuteiaj de iulie prin Bucureşti.

După forumeală multă pe advrider (link către topicul meu de acolo), BMW Motorcycle Owners of America, site-ul faimosului Snowbum şi pe un grup de FB dedicat boxerelor clasice BMW, am mutat suspiciunea pe senzorul Hall.

Avatar utilizator

Autorul subiectului
AdrianS
Administrator
Administrator
Mesaje: 498
Membru din: 26 Ian 2013, 20:16
Vehicule deţinute: Jawa 250 1956, Dnepr MT-10.36 1979, Dacia Logan MCV2 2016, BMW R100RT 1995
Localitate: Bucureşti
A mulţumit: 12 ori
I-a fost mulţumit: 1 dată
Zodiac:
Vârsta: 30
Contact:

BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#2

Mesaj necitit de AdrianS » 18 Aug 2019, 00:40

@luca.stere, ți-a rămas cumva un modul de aprindere (senzorul hall) din reparația asta?

Avatar utilizator

luca.stere
Şurub M12
Şurub M12
Mesaje: 1220
Membru din: 10 Mai 2013, 05:57
Vehicule deţinute: Ural M72, Ural M63, K750, Dnepr 650, My Ural M72
Localitate: Mogosoaia
A mulţumit: 1 dată
I-a fost mulţumit: 4 ori
Zodiac:
Vârsta: 41

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#3

Mesaj necitit de luca.stere » 18 Aug 2019, 14:35

Nu va ramane, reparatia inca nu e gata din cauza "de client" dar nu avea probleme cu aprinderea. Senzor Hall poti cumpara de la Bardi Auto cod piesa HÜCO-HITACHI (HC138154) pret 150 lei sau poti incerca pe codul de Honeywell 2AV54 dar numai in Occident. Problema e ca va trebui sa te chinui sa-l prinzi in suport.

Avatar utilizator

Autorul subiectului
AdrianS
Administrator
Administrator
Mesaje: 498
Membru din: 26 Ian 2013, 20:16
Vehicule deţinute: Jawa 250 1956, Dnepr MT-10.36 1979, Dacia Logan MCV2 2016, BMW R100RT 1995
Localitate: Bucureşti
A mulţumit: 12 ori
I-a fost mulţumit: 1 dată
Zodiac:
Vârsta: 30
Contact:

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#4

Mesaj necitit de AdrianS » 18 Aug 2019, 16:00

luca.stere scrie:
18 Aug 2019, 14:35
[...] Senzor Hall poti cumpara de la Bardi Auto cod piesa HÜCO-HITACHI (HC138154) pret 150 lei [...]
Pfai, ce pont mișto! Mulțam, voi căuta. Nu găsisem la noi.

Știam de Honeywell 2AV54 și de corespondentul Siemens HKZ101, care se vinde sub diverse forme pe eBay și pe AliExpress în zona de 16-25 $. Cele mai ieftine au un preț bun, însă vin tocmai din China și mă aștept la un termen de livrare de cel puțin o lună.

Nu vreau să-ţi răpesc subiectul, însă cred că-i util să menţionez această listare bulgărească de pe eBay, care spune că senzorul ar mai fi produs pe următoarele coduri echivalente:
  • Volvo 1346792-3
  • Hüco 138152 (alt cod decât cel menţionat de tine?)
  • Facet 8.2722
  • Bremi 16522
  • Intermotor 14011
  • Vemo V95-72-0038
luca.stere scrie:
18 Aug 2019, 14:35
[...] Problema e ca va trebui sa te chinui sa-l prinzi in suport.
Cât despre suport, deja m-am încumetat să-mi fac loc în el şi să dau jos niturile vechiului senzor:
senzor-hall-r100rt-resize.jpg

Avatar utilizator

luca.stere
Şurub M12
Şurub M12
Mesaje: 1220
Membru din: 10 Mai 2013, 05:57
Vehicule deţinute: Ural M72, Ural M63, K750, Dnepr 650, My Ural M72
Localitate: Mogosoaia
A mulţumit: 1 dată
I-a fost mulţumit: 4 ori
Zodiac:
Vârsta: 41

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#5

Mesaj necitit de luca.stere » 19 Aug 2019, 05:51

Dar ce s-a intamplat de ai umblat la senzori? Modelul asta pica destul de greu... nu-i rau sa-i schimbi pt ca-i pui noi si nu mai ai treaba cu ei toata viata.

Avatar utilizator

Autorul subiectului
AdrianS
Administrator
Administrator
Mesaje: 498
Membru din: 26 Ian 2013, 20:16
Vehicule deţinute: Jawa 250 1956, Dnepr MT-10.36 1979, Dacia Logan MCV2 2016, BMW R100RT 1995
Localitate: Bucureşti
A mulţumit: 12 ori
I-a fost mulţumit: 1 dată
Zodiac:
Vârsta: 30
Contact:

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#6

Mesaj necitit de AdrianS » 23 Aug 2019, 00:37

luca.stere scrie:
19 Aug 2019, 05:51
Dar ce s-a intamplat de ai umblat la senzori? Modelul asta pica destul de greu... nu-i rau sa-i schimbi pt ca-i pui noi si nu mai ai treaba cu ei toata viata.
Am rămas fără scânteie pe amândoi cilindrii simultan. S-a întâmplat în mers, a doua zi după ce l-am înmatriculat și scos "în lume", într-adevăr pe-o zi toridă (am luat spaima caniculei de când cu bobine fripte la Nipru). Ulterior am constatat că pornea și funcționa rezonabil timp de vreun minut după pornirea la rece, măcar la ralanti. Mai ales după acel prim minut de funcţionare, turarea motorului se lasă cu rateuri și scăderea rapidă a turației, eventual până la oprirea motorului:
https://youtu.be/fo3pnlIL_4g

M-am gândit că ar fi bobina de vină. Măcar la testul multimetrului am constatat că este în parametri1. Astfel, mi-am îndreptat "speranţele" împotriva aprinderii electronice2. Plecând de la spusele acestui domn pe YouTube, "airhead"-urile BMW din perioada asta au același modul de aprindere electronică precum unele modele Volkswagen, Audi, Seat și Porsche:
https://youtu.be/y-gPtdlLGR4

Am găsit un modul de aprindere compatibil (Trucktek 07.17.013), care are aceeași mufă. Totuși, deși dădea scânteie, aceasta era slabă și motocicleta nu a pornit. În plus, emitea un țiuit slab care se putea auzi uneori cu motorul oprit și contactul pus. Nu m-am lămurit dacă-i normal.
modul aprindere.jpg

Postez aici o listă cu celelalte module de aprindere echivalente pe care le-am găsit, în caz că ne va interesa pe vreunul cândva:
► Arată "spoiler"-ul
În tot cazul: mi-am zis că modulul este incompatibil și mi-am mutat suspiciunile pe senzor. Ieri am schimbat senzorul3 și am aceleași simptome, poate chiar mai rele decât în configurația inițială: pornește, dar nu reușesc să trec de ralanti, că-mi taie imediat scânteia. Confirm comportamentul ăsta și cu o bujie scoasă (și dată conștiincios la masă). Încep să cred că modulul şi senzorul nu erau piesele vinovate, deşi nu-mi pare rău de senzorul "împrospătat" cu ocazia asta.
IMG_20190820_165230.jpg
Noul senzor Hüco-Hitachi HC138154 în stânga.
IMG_20190820_165512.jpg
Probă înainte de nituire.
IMG_20190820_165524.jpg
Noul senzor se aşează perfect în găurile piesei vechi.

Aşa că m-am întors la suspectarea bobinei. Aş vrea să o testez înlocuindu-o cu alta cât de cât asemănătoare-n parametri. De unde fac rost de o bobină dublă - eventual cu titlu de împrumut - care să nu spargă buzunarul şi cu care să-mi verific bănuiala? :help:

-----------------
1Pare comportament clasic de bobină pârlită. Bobina mea este un Bosch 0-221-500-203, cu 0,5 ohmi în primar şi 12,4 Kohmi în secundar.

2Am cel mai nou model de aprindere electronică, un Telefunken 12-14.1 244 477, cu scris turcoaz şi emblema BMW.

3Am găsit senzor Hüco-Hitachi HC138154 cu 117 lei - livrat a doua zi - la SC Cavar L&I Impex SRL ("Cavar Piese Auto") pe Str. Moşoaia 58-60, Sect. 4, Bucureşti. 0755087971 şi 0748202043.

Avatar utilizator

luca.stere
Şurub M12
Şurub M12
Mesaje: 1220
Membru din: 10 Mai 2013, 05:57
Vehicule deţinute: Ural M72, Ural M63, K750, Dnepr 650, My Ural M72
Localitate: Mogosoaia
A mulţumit: 1 dată
I-a fost mulţumit: 4 ori
Zodiac:
Vârsta: 41

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#7

Mesaj necitit de luca.stere » 23 Aug 2019, 06:21

AdrianS scrie:
23 Aug 2019, 00:37
Aşa că m-am întors la suspectarea bobinei. Aş vrea să o testez înlocuindu-o cu alta cât de cât asemănătoare-n parametri. De unde fac rost de o bobină dublă - eventual cu titlu de împrumut - care să nu spargă buzunarul şi cu care să-mi verific bănuiala?
Bobina de Fiat Seicento, cod marca ERA: ERA880008. Este bobina dubla cu rezistivitate de 0.7ohmi pe primar daca imi aduc bine aminte.
3251790_original.jpg
Alta varianta ar fi o bobina dubla SH de japoneza, merge fara probleme si s-ar putea sa fie si mai prietenoasa cu modulul de aprindere.

Avatar utilizator

luca.stere
Şurub M12
Şurub M12
Mesaje: 1220
Membru din: 10 Mai 2013, 05:57
Vehicule deţinute: Ural M72, Ural M63, K750, Dnepr 650, My Ural M72
Localitate: Mogosoaia
A mulţumit: 1 dată
I-a fost mulţumit: 4 ori
Zodiac:
Vârsta: 41

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#8

Mesaj necitit de luca.stere » 23 Aug 2019, 06:25

Asta e modulul de aprindere echivalent pentru Telefunkenul tau: MOBILETRON: MBIGH004H sau Hitachi HC138002. Le gasesti la magazinele locale la fel cum ai gasit si senzorul.
629467_original.jpg
629467_original.jpg (7.57 KiB) Vizualizat de 807 ori
629467_original.jpg
629467_original.jpg (7.57 KiB) Vizualizat de 807 ori

Avatar utilizator

luca.stere
Şurub M12
Şurub M12
Mesaje: 1220
Membru din: 10 Mai 2013, 05:57
Vehicule deţinute: Ural M72, Ural M63, K750, Dnepr 650, My Ural M72
Localitate: Mogosoaia
A mulţumit: 1 dată
I-a fost mulţumit: 4 ori
Zodiac:
Vârsta: 41

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#9

Mesaj necitit de luca.stere » 23 Aug 2019, 10:03

Bobina de inductie o gasesti ca pret intre 50 de lei si 135 lei in functie de marca. Modulul de aprindere intre 80 si 150 lei in functie de marca. Modulele de aprindere chiar daca au aceeasi mufa nu sunt intotdeauna compatibile, trebuie sa te uiti in lista producatorului sau dupa schema electrica. Supa simptomele descrise de tine e bobina sau modulul de aprindere, poate chiar amandoua deoadata.

Avatar utilizator

Autorul subiectului
AdrianS
Administrator
Administrator
Mesaje: 498
Membru din: 26 Ian 2013, 20:16
Vehicule deţinute: Jawa 250 1956, Dnepr MT-10.36 1979, Dacia Logan MCV2 2016, BMW R100RT 1995
Localitate: Bucureşti
A mulţumit: 12 ori
I-a fost mulţumit: 1 dată
Zodiac:
Vârsta: 30
Contact:

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#10

Mesaj necitit de AdrianS » 23 Aug 2019, 14:09

luca.stere scrie:
23 Aug 2019, 06:21
Bobina de Fiat Seicento, cod marca ERA: ERA880008. Este bobina dubla cu rezistivitate de 0.7ohmi pe primar daca imi aduc bine aminte.

Alta varianta ar fi o bobina dubla SH de japoneza, merge fara probleme si s-ar putea sa fie si mai prietenoasa cu modulul de aprindere.
luca.stere scrie:
23 Aug 2019, 06:25
Asta e modulul de aprindere echivalent pentru Telefunkenul tau: MOBILETRON: MBIGH004H sau Hitachi HC138002. Le gasesti la magazinele locale la fel cum ai gasit si senzorul.
luca.stere scrie:
23 Aug 2019, 10:03
Bobina de inductie o gasesti ca pret intre 50 de lei si 135 lei in functie de marca. Modulul de aprindere intre 80 si 150 lei in functie de marca. Modulele de aprindere chiar daca au aceeasi mufa nu sunt intotdeauna compatibile, trebuie sa te uiti in lista producatorului sau dupa schema electrica. Supa simptomele descrise de tine e bobina sau modulul de aprindere, poate chiar amandoua deoadata.
Mulţam fain pentru munca de cercetare! Din comoditate (să zicem), am sărit peste căutarea unei bobine SH de motocicletă japoneză. Am comandat un modul de aprindere Mobiletron IG-H004H (58 lei) şi o bobină Bremi 11899 (49 lei, echivalentă ERA 880008) de la AutoKarma.

Pe unde găsesc un conector pentru mufa circuitului primar al unei astfel de bobine?

Având în vedere că voi fi schimbat astfel toate cele trei componente principale ale sistemului de aprindere, nu va mai avea voie să facă fiţe. Doar vreun contact imperfect printr-un fir sau vreo mufă mai poate fi de vină, însă am cam tras de toată conectica pe-acolo. Te ţin la curent.

Avatar utilizator

luca.stere
Şurub M12
Şurub M12
Mesaje: 1220
Membru din: 10 Mai 2013, 05:57
Vehicule deţinute: Ural M72, Ural M63, K750, Dnepr 650, My Ural M72
Localitate: Mogosoaia
A mulţumit: 1 dată
I-a fost mulţumit: 4 ori
Zodiac:
Vârsta: 41

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#11

Mesaj necitit de luca.stere » 23 Aug 2019, 17:41

AdrianS scrie:
23 Aug 2019, 14:09
Pe unde găsesc un conector pentru mufa circuitului primar al unei astfel de bobine?
Cred ca la dezmembrari ai cele mai mari sanse, eventual ceva bazat pe Fiat. Eu pentru testele mele am folosit cu succes fire cu papuci mici, m-am asigurat ca papucii fac contact intre ei si in spatiul gol am injectat plastic cu pistolul. Totusi, iti recomand sa incerci sa gasesti mufa, chiar si second hand.

Avatar utilizator

luca.stere
Şurub M12
Şurub M12
Mesaje: 1220
Membru din: 10 Mai 2013, 05:57
Vehicule deţinute: Ural M72, Ural M63, K750, Dnepr 650, My Ural M72
Localitate: Mogosoaia
A mulţumit: 1 dată
I-a fost mulţumit: 4 ori
Zodiac:
Vârsta: 41

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#12

Mesaj necitit de luca.stere » 28 Aug 2019, 11:58

@AdrianS

Ai rezolvat mobra, merge?

Avatar utilizator

Autorul subiectului
AdrianS
Administrator
Administrator
Mesaje: 498
Membru din: 26 Ian 2013, 20:16
Vehicule deţinute: Jawa 250 1956, Dnepr MT-10.36 1979, Dacia Logan MCV2 2016, BMW R100RT 1995
Localitate: Bucureşti
A mulţumit: 12 ori
I-a fost mulţumit: 1 dată
Zodiac:
Vârsta: 30
Contact:

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#13

Mesaj necitit de AdrianS » 29 Aug 2019, 18:21

luca.stere scrie:
23 Aug 2019, 17:41
AdrianS scrie:
23 Aug 2019, 14:09
Pe unde găsesc un conector pentru mufa circuitului primar al unei astfel de bobine?
[...] Eu pentru testele mele am folosit cu succes fire cu papuci mici, m-am asigurat ca papucii fac contact intre ei si in spatiul gol am injectat plastic cu pistolul. [...]
E o idee bună. Voi face şi eu acelaşi lucru dacă nu găsesc o mufă dedicată. În capetele libere ale firelor pot pune papuci "tată" ca să nu fiu nevoit să modific instalaţia motocicletei, care arată aşa la bobină:
IMG_20190811_195048.jpg
luca.stere scrie:
28 Aug 2019, 11:58
@AdrianS

Ai rezolvat mobra, merge?
N-am apucat încă din lipsă de timp. Ajung pe sâmbătă la ţară şi mă voi ocupa, că abia aştept!!! Însă am primit bobina şi modulul de aprindere electronică:
mobiletron_bremi.jpg

Tolele din jurul bobinei au ochiometric aceleaşi distanţe între găurile de prindere ca la bobina originală a motocicletei. Asta înseamnă că, dacă va trebui să o schimb, am posibilitatea să dau jos brida de prindere a bobinei existente şi s-o împerechez cu bobina înlocuitoare.
bobina Bosch.jpg

Avatar utilizator

Autorul subiectului
AdrianS
Administrator
Administrator
Mesaje: 498
Membru din: 26 Ian 2013, 20:16
Vehicule deţinute: Jawa 250 1956, Dnepr MT-10.36 1979, Dacia Logan MCV2 2016, BMW R100RT 1995
Localitate: Bucureşti
A mulţumit: 12 ori
I-a fost mulţumit: 1 dată
Zodiac:
Vârsta: 30
Contact:

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#14

Mesaj necitit de AdrianS » 31 Aug 2019, 14:16

Bun. Am schimbat bobina și aprinderea. Motocicleta face la fel ca înainte. Sunt oarecum dezamăgit că nu i-am dat de cap, dar totuşi mă bucur să constat că piesele originale sunt încă bune.

Simptom: motocicleta pornește, dar moare pierzând scânteia pe ambii cilindri imediat ce depăşeşte turația de ralanti. Adineauri am remarcat că acest lucru se întâmplă în același moment în care mi se stinge martorul de încărcare:

https://youtu.be/yaOc87ggaaU

Care să fie legătura? Am un scurt ciudat în încărcare care-mi taie aprinderea?

Avatar utilizator

Autorul subiectului
AdrianS
Administrator
Administrator
Mesaje: 498
Membru din: 26 Ian 2013, 20:16
Vehicule deţinute: Jawa 250 1956, Dnepr MT-10.36 1979, Dacia Logan MCV2 2016, BMW R100RT 1995
Localitate: Bucureşti
A mulţumit: 12 ori
I-a fost mulţumit: 1 dată
Zodiac:
Vârsta: 30
Contact:

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#15

Mesaj necitit de AdrianS » 05 Sep 2019, 05:45

AdrianS scrie:
31 Aug 2019, 14:16
Simptom: motocicleta pornește, dar moare pierzând scânteia pe ambii cilindri imediat ce depăşeşte turația de ralanti. Adineauri am remarcat că acest lucru se întâmplă în același moment în care mi se stinge martorul de încărcare:

https://youtu.be/yaOc87ggaaU

Care să fie legătura? Am un scurt ciudat în încărcare care-mi taie aprinderea?
Am mai făcut ceva arheologie pe internet. Într-un topic deschis în 2015 pe advrider, un individ pe nume Ola descrie aceleaşi simptome: nu are scânteie când se stinge martorul de încărcare. A verificat mufe, a schimbat senzorul Hall, releul regulator şi aprinderea electronică - toate fără rezultat:
Ola scrie:R100RS -81
Have problems with the engine dies when the charging light goes out. It starts and runs fine but when I increase the rpm and it starts charging it stops, dies suddenly. Have checked the connections, changed charging relay, ignitonmodule. If I remove the carging relay then the engine can have a high RPM. If I disconnect the blue wire from the charging lamp I also can have a high RPM.
I have run about 5000 km without any problems. So dies the bike suddenly and this problem emerges.
Please I need help.
Pe topicul său apar discuţiile despre potenţialii suspecţi: kill-switch-ul, contactele din mufa cu trei pini a senzorului Hall (şi senzorul în sine), contacte imperfecte la masă etc. Acelaşi domn a făcut ulterior un test (amănuntele se pierd niţel în explicația lui, nefiind vorbitor nativ de engleză) prin care a anulat circuitul de încărcare şi a remarcat că motocicleta îi merge din nou bine. Începe să suspecteze puntea redresoare după ce testează semnalul ei cu un osciloscop:
Ola scrie:I have now connect a separate battery to the bike, and charging only that, not the bike battery. Then everything works fine. The bike runs normally and charging of the other battery is good.
Then I hook up an oscilloscope and then I can see big voltage spikes. They should not be there. I think the diode bridge is defect with load. I have ordering a new one. I get back to you. Thank you very much for all input, I really preciate it.
Creşte bănuiala grupului că senzorul Hall pe care l-a folosit să înlocuiască originalul (CHYME56, produs de ChenYang Technologies GmbH & Co. KG) este hipersensibil la câmpul electromagnetic produs de alternator când acesta începe să încarce. Aceeaşi firmă produce totodată o variantă mai rezistentă la câmpuri EM a aceluiaşi senzor. Apare următorul comentariu:
Stan_R80/7 scrie:I doubt the ChenYang Technologies GmbH & Co. KG manufacturer anticipated another company (or user) installing one of their Hall effect sensors next to an alternator. That is likely why they have made a CYHME56C model. It seems, the OEM Honeywell sensors are no longer made and only available from used ignition parts. I expect the BMW engineers recognized they were putting a magnetic field effect sensor next to an alternator. Most people don't understand (or appear to care) why that would make a difference - or the basic physics behind the Hall effect and Hall effect sensors. I don't think the CHYME56 hall effect sensor will ever work correctly as part of the BMW airhead ignition without modification. There may be a way to make a Faraday cage (shield) for the sensor with conductive paint, but that fix would likely be temporary. Good luck!
Ola revine într-un târziu cu veşti bune (pentru el): a comandat senzorul îmbunătăţit CYHME56C, l-a înlocuit pe cel de dinainte şi motocicleta îi funcţionează din nou corect:
Ola scrie:I have now solved the problem. Sorry for very late response.

I experienced that the motorcycle died. I could only run the engine until it started to charge. Took me home 100km in 40km / h.

It turned out that the ignition hallsensor stopped working when the generator started charging. Probably because of the magnetic field. I ordered a new sensor from
http://www.hallsensors.de/Hall-Vane.htm
http://www.hallsensors.de/CYHME56C.pdf

You can read about it here:
http://www.bmwklubben.se/forum/viewtopi ... kt#p184357

At first I tried with CYHME56 but it was also too sensitive to the magnetic field. I then tried with CYHME56C which worked perfectly. It is less sensitive to magnetic fields. As you can see from the pictures I mounted the sensor in a slightly different way with M2.5 screw.

Here some more reading:
http://www.bmwklubben.se/forum/viewtopi ... 6C#p184358

Since then, the motorcycle has gone very well and several thousand km.

Another motorcycle friend had the same problem. He first bought original parts. These turned out not to work and to be defective. He then acquired CYHME56C and had a workshop replace the original hallsensor. After that, the motorcycle worked perfectly again.

Într-un topic pe care l-am deschis pe advrider legat de această problemă, a început de câteva zile şi o suspiciune legată de puntea redresoare:
motu scrie:Alternator ripple ? The AC waveform is still present after rectification, too much and it can interfere with other sensors. This is a test some meters give. Many years ago I had a Subaru in with random faults, and Alt ripple was very high, I took a risk and replaced the alt, and it was all good.
Warin scrie:The signal from the bean can is ~10 volts peak to peak. That is the only electronic sensor the airhead has.
On a Subaru you have knock sensors ... 1 to 2 volts.. temperature sensors 0.1 volts etc etc ..
Interference has a much better possibility on a Subaru than a BMW airhead due to the signal size and the number of signals.. I'd think your bad alternator might have a bad diode board..
motu scrie:Yeah, it was the temp sensor getting hit, it was a sizeable ripple, about 4v.
ccmickelson scrie:So in that case would the problem not stem from a faulty diode board on an airhead? He could determine how much, if any, AC is present by putting a multimeter set on low AC on the battery terminals or maybe better the output of the diode board?
Se sugerează proba deconectării alternatorului de la instalaţia motocicletei:
bmwrench scrie:I'd temporarily disable the alternator by unplugging the DF terminal. I'm wondering about the condition of the 3-pin terminal from bean can to engine harness.
Warin scrie:The bike will run on a fully charged battery for many miles (no headlights etc, just the normal stop lights, indicators). Easy test as per bmwrench above.

Momentan aici am ajuns cu săpăturile. Sfaturi, păreri? Să mă grăbesc să trag concluzia că Hüco-Hitachi-ul meu e prea sensibilicos? Din păcate, nu-mi permit luxul aruncării cu portofelul în problemă până când se rezolvă, fiindcă voi sărăci rapid; ca idee, chinezii din Germania ( /:| ) vând acel senzor îmbunătăţit cu vreo 140 lei.
Off Topic
@luca.stere, dumneata l-ai sfătuit aici pe-un creştin să-şi actualizeze releul regulator şi puntea redresoare cu nişte componente aftermarket? În paralel, am început să mă gândesc şi eu la schimbarea pieselor respective (chiar şi numai preventiv), dar află că nu găsesc acel cod pe internet...
petre81. scrie:In mod normal puntea de diode este pe motor, sub capacul din fata de la aprindere, deasupra alternatorului. Unii baga puntea, sau schimba cu alta punte pt ca aia de BMW e o caruta de bani pt ce face si le monteaza sub rezervor unde sta ferita de vibratii si caldura. Poti sa schimbi releul cu unul electronic aftermarket care este de de o suta de mii de ori mai bun in sensul in turatii mici gestioneaza mult mai bine incarcarea, gasesti la Bardi Auto cod: MBVRB191 cca 60 lei.
Hai că poate-mi vine şi mie somnul...

Avatar utilizator

luca.stere
Şurub M12
Şurub M12
Mesaje: 1220
Membru din: 10 Mai 2013, 05:57
Vehicule deţinute: Ural M72, Ural M63, K750, Dnepr 650, My Ural M72
Localitate: Mogosoaia
A mulţumit: 1 dată
I-a fost mulţumit: 4 ori
Zodiac:
Vârsta: 41

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#16

Mesaj necitit de luca.stere » 05 Sep 2019, 20:09

AdrianS scrie:
05 Sep 2019, 05:45
Off Topic
@luca.stere, dumneata l-ai sfătuit aici pe-un creştin
Nu, nu l-am sfatuit eu, nu mai am cont pe motociclism din 2013 si stii povestea. De altfel partea de comuniste si clasice este moarta definitiv pe motociclism.ro e moarta definitiv si irevocabil.

Nu gasesti codul piesei pt ca nu cunosti structura de cod, codul corect al piesei este VRB191. MB vine de Mobiletron si este structura de cod pe care si-a creat-o Bardi pentru sistemul lor de gestiune.

Uite aici pe site-ul asta: https://www.epiesa.ro/cautare-piesa/?find=VRB191

Avatar utilizator

luca.stere
Şurub M12
Şurub M12
Mesaje: 1220
Membru din: 10 Mai 2013, 05:57
Vehicule deţinute: Ural M72, Ural M63, K750, Dnepr 650, My Ural M72
Localitate: Mogosoaia
A mulţumit: 1 dată
I-a fost mulţumit: 4 ori
Zodiac:
Vârsta: 41

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#17

Mesaj necitit de luca.stere » 05 Sep 2019, 20:12

AdrianS scrie:
05 Sep 2019, 05:45
Momentan aici am ajuns cu săpăturile. Sfaturi, păreri? Să mă grăbesc să trag concluzia că Hüco-Hitachi-ul meu e prea sensibilicos? Din păcate, nu-mi permit luxul aruncării cu portofelul în problemă până când se rezolvă, fiindcă voi sărăci rapid; ca idee, chinezii din Germania ( ) vând acel senzor îmbunătăţit cu vreo 140 lei.
Lasa-ma pana luni-marti sa ajung la munca, am un coleg care stie multa electronica, poate ne da o idee. Oricum e ciudat, senzorul Hitachi ar trebui sa fie acelasi cu cel de pe motocicleta ta iar un senzor Hall nu ar trebui sa fie atat de sensibil.

Avatar utilizator

luca.stere
Şurub M12
Şurub M12
Mesaje: 1220
Membru din: 10 Mai 2013, 05:57
Vehicule deţinute: Ural M72, Ural M63, K750, Dnepr 650, My Ural M72
Localitate: Mogosoaia
A mulţumit: 1 dată
I-a fost mulţumit: 4 ori
Zodiac:
Vârsta: 41

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#18

Mesaj necitit de luca.stere » 05 Sep 2019, 20:23

Am putea incerca devierea campului magnetic produs de alternator: http://magnetiputernici.ro/Blocarea-cam ... -magnetice

Avatar utilizator

owene
Şurub M10
Şurub M10
Mesaje: 295
Membru din: 13 Feb 2013, 10:06
I-a fost mulţumit: 4 ori
Zodiac:
Vârsta: 58

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#19

Mesaj necitit de owene » 06 Sep 2019, 14:38

Intru si eu ca Adrian crede ca merge chirurgie la distanta, pai nu...

Eu, ca adeptul analizei si simplificarii inainte de a umbla si a introduce variabile noi, cred ca simptoamele revelatoare ar trebui sa fie deja aici.
Macar ce nu poate fi:
motocicleta mergea strună când a rămas brusc fără scânteie pe la 60 km/h, la ieşirea dintr-o localitate => nu se modifica campuri magnetice asa brusc.
Am rămas fără scânteie pe amândoi cilindrii simultan. - nu e bobina, ca primarul nu moare, daca moare a murit de tot; Secundarul moare, dar doua secundare nu mor deodata. Dar te-ai convins ca bobina e buna.

Nimic despre baterie, desi astora le mai scapa pasta si asta e treaba brusca, iar BMW-urile stiu ca sunt sensibile la baterii mai lesinate, de tipul nu mai merge ABS-ul etc.
Eu as masura tensiunea pe instalatie sa vad ce se intampla cand moare.
As deconecta din sigurante toata instalatia, sa ramana doar aprinderea pe o baterie buna si incarcata. Atunci termini cu povestea cu se opreste cand se stinge martorul din bord al incarcarii. Ca poate fi a)e de la incarcare dar atunci fiind doar cu aprinderea, iti merge si stii ca nu e aprinderea. b) tot nu merge si atunci nu mai dai vina pe incarcare.
Poate fi un fals pozitiv, de exemplu becul ala se stinge cand turatia trece de un prag. Atunci pot aparea vibratii, se modifica avansul de la centrifugal, poate e ceva comandat care iti taia scanteia la 19000rpm si acum o taie la 2000. Pot fi sisteme "antiprost" de tipul senzor de cric sau neutral care implementeaza o combinatie care se regaseste si iti comanda taierea scanteii. Eu am patit-o la Honda sa imi taie scanteia cand bagam in viteza chiar daca becul din bord imi arata ca am ridicat cricul - erau 2 contacte acolo si unul facea fite.

Aprinderea aia cred ca are o borna de enable/kill, si poti pune voltmetru pe aia si vezi instant daca ai tranzitie cand turezi si moare. Adica daca cineva comanda oprirea aprinderii. Varianta asta cu schimbat piese pe rand e costisitoare si degeaba.

bafta

Avatar utilizator

Autorul subiectului
AdrianS
Administrator
Administrator
Mesaje: 498
Membru din: 26 Ian 2013, 20:16
Vehicule deţinute: Jawa 250 1956, Dnepr MT-10.36 1979, Dacia Logan MCV2 2016, BMW R100RT 1995
Localitate: Bucureşti
A mulţumit: 12 ori
I-a fost mulţumit: 1 dată
Zodiac:
Vârsta: 30
Contact:

Re: BMW R100RT Classic 1995 - Lipsă scânteie când încarcă

#20

Mesaj necitit de AdrianS » 06 Sep 2019, 22:01

owene scrie:
06 Sep 2019, 14:38
Intru si eu ca Adrian crede ca merge chirurgie la distanta, pai nu...
Da' rău mai ești supărat pe mine!... :)
owene scrie:
06 Sep 2019, 14:38
Nimic despre baterie, desi astora le mai scapa pasta si asta e treaba brusca, iar BMW-urile stiu ca sunt sensibile la baterii mai lesinate, de tipul nu mai merge ABS-ul etc.
Bateria este bună, ținută pe redresor în timpii morți atât de fostul proprietar cât și de mine. Dar voi testa cu alta ca să o scot - pe probate - din ecuație. Da, am găsit și eu cândva pe Uralul lui @cicloburu o baterie care pierdea absolut toată tensiunea când o-nclinai un pic.
owene scrie:
06 Sep 2019, 14:38
Eu as masura tensiunea pe instalatie sa vad ce se intampla cand moare.
As deconecta din sigurante toata instalatia, sa ramana doar aprinderea pe o baterie buna si incarcata. Atunci termini cu povestea cu se opreste cand se stinge martorul din bord al incarcarii. Ca poate fi a)e de la incarcare dar atunci fiind doar cu aprinderea, iti merge si stii ca nu e aprinderea. b) tot nu merge si atunci nu mai dai vina pe incarcare.
Da, ăsta va fi următorul test: voi lega doar aprinderea la o baterie separată ca să văd cum se comportă. Îmi fac timp mâine după-masă.
owene scrie:
06 Sep 2019, 14:38
Aprinderea aia cred ca are o borna de enable/kill, si poti pune voltmetru pe aia si vezi instant daca ai tranzitie cand turezi si moare. Adica daca cineva comanda oprirea aprinderii.
Care din borne să fie aia?
215078.jpg
ig_h004h_1975254.jpg
ig_h004h_1975254.jpg (73.83 KiB) Vizualizat de 598 ori
ig_h004h_1975254.jpg
ig_h004h_1975254.jpg (73.83 KiB) Vizualizat de 598 ori
owene scrie:
06 Sep 2019, 14:38
Varianta asta cu schimbat piese pe rand e costisitoare si degeaba.
Sunt de acord, însă am făcut şi eu ce m-am priceput din cât am înţeles simptomele. Oricum, nu plâng după o sută de lei transformaţi în piese de schimb.

Mulţam pentru sfaturi! :salut:

Scrie răspuns